Problem using LR PhotoMatix plugin

View previous topic View next topic Go down

Problem using LR PhotoMatix plugin

Post by lvich on 2009-01-27, 17:17

I just upgraded to 2.3 in LR and now the photomatix plugin doesn't work the same. I was able to export my images but upon saving, I get this error:

Your image has been saved but there was an error exporting it. The most likely reason is that the following file has been removed from your computer: c:\Program Fiells\Adobe\Adobe Photoshop Lightroom 2\lightroom.exe.

I removed the plugin and added it again with the LR Plugins dialog but no difference.

Anyone got some experience with this?
avatar
lvich

Number of posts : 6
Location : Lockport, Manitoba, Canada
Camera Equipment : Nikon D70 and assorted lenses
Registration date : 2009-01-24

View user profile http://pixelperspective.blogspot.com

Back to top Go down

Re: Problem using LR PhotoMatix plugin

Post by HDRJunkie on 2009-01-27, 17:46

LR 2.3 is Pre-Release, right? You should report this to Adobe Labs.

I can't speak to this, because I am not upgrading until it's released.

You may need to re-install Photomatix. It may need to put a .dll somewhere that got deleted when you upgraded LR.
avatar
HDRJunkie

Male Number of posts : 48
Camera Equipment : D300, SB-900, 17-55 f/2.8, 18-200 VR
Registration date : 2009-01-23

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum